<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>President Sakellaropoulou present medals to three US archaeologists for their contribution to Greece | Greek News Greek News</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->
    
    <link rel="pingback" href="https://www.greeknewsonline.com/xmlrpc.php" />
    
    <meta property="og:image" content="https://www.greeknewsonline.com/wp-content/uploads/2021/04/sakellaropoulou-us-archeologists.jpg" />    
    <!-- start:wp_head -->
    
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="President Sakellaropoulou present medals to three US archaeologists for their contribution to Greece | Greek News" />
	<meta property="og:description" content="Athens.- AMNA President of the Hellenic Republic Katerina Sakellaropoulou on Monday awarded Commander of the Order of the Phoenix medals to three distinguished U.S. archaeologists &#8211; Dr Jack L. Davis and Dr Sharon R. Stocker of Cincinnati University and the director emeritus of the excavation at Ancient Corinth run by American School of Classical Studies [&hellip;]" />
	<meta property="og:url" content="https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/" />
	<meta property="og:site_name" content="Greek News" />
	<meta property="article:published_time" content="2021-04-20T02:29:27+00:00" />
	<meta property="article:modified_time" content="2021-04-20T02:29:32+00:00" />
	<meta property="og:image" content="https://www.greeknewsonline.com/wp-content/uploads/2021/04/sakellaropoulou-us-archeologists.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="513" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Greek News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.greeknewsonline.com/#website","url":"https://www.greeknewsonline.com/","name":"Greek News","description":"Greek-American Weekly Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://www.greeknewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/#primaryimage","inLanguage":"en-US","url":"https://www.greeknewsonline.com/wp-content/uploads/2021/04/sakellaropoulou-us-archeologists.jpg","width":770,"height":513},{"@type":"WebPage","@id":"https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/#webpage","url":"https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/","name":"President Sakellaropoulou present medals to three US archaeologists for their contribution to Greece | Greek News","isPartOf":{"@id":"https://www.greeknewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/#primaryimage"},"datePublished":"2021-04-20T02:29:27+00:00","dateModified":"2021-04-20T02:29:32+00:00","author":{"@id":"https://www.greeknewsonline.com/#/schema/person/4ff5eebcff35092973a9c231913fa436"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/"]}]},{"@type":"Person","@id":"https://www.greeknewsonline.com/#/schema/person/4ff5eebcff35092973a9c231913fa436","name":"Greek News","image":{"@type":"ImageObject","@id":"https://www.greeknewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fa5d7e9662b8c049f940d6980e2706fb?s=96&d=mm&r=g","caption":"Greek News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Greek News &raquo; Feed" href="https://www.greeknewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greek News &raquo; Comments Feed" href="https://www.greeknewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greek News &raquo; President Sakellaropoulou present medals to three US archaeologists for their contribution to Greece Comments Feed" href="https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greeknewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b15355bb8224dfa403e062961ebb67f9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.greeknewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=b15355bb8224dfa403e062961ebb67f9' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.greeknewsonline.com/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=greek&#038;ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.greeknewsonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:400,700%7CRoboto%20Condensed:700,400&#038;display=swap&#038;ver=b15355bb8224dfa403e062961ebb67f9" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700%7CRoboto%20Condensed:700,400&#038;display=swap&#038;ver=b15355bb8224dfa403e062961ebb67f9" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700%7CRoboto%20Condensed:700,400&#038;display=swap&#038;ver=b15355bb8224dfa403e062961ebb67f9" /></noscript><script type='text/javascript' src='https://www.greeknewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js?ver=1.7' id='wonderplugin-videoembed-script-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.greeknewsonline.com\/wp-admin\/admin-ajax.php","security":"00752420bc","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.greeknewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.greeknewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.greeknewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greeknewsonline.com/wp-json/wp/v2/posts/89150" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greeknewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greeknewsonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.greeknewsonline.com/?p=89150' />
<link rel="alternate" type="application/json+oembed" href="https://www.greeknewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greeknewsonline.com%2Fpresident-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greeknewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greeknewsonline.com%2Fpresident-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Greek News"}});
		</script>
		            <!--Customizer CSS--> 
            <style type="text/css">
                                                                                                 
                 
                 
                 
                                 
                 
                 
                 
                 
                 
                 
                                
                                                
                                                 
                                                                                                
                                 
                 
                                
                                                                                                                                                                
                                                                                                                                                        
                                 
                                                                                                 
                 
        
            </style> 
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.greeknewsonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b6e2f4; }
</style>
	<script><!-- Global site tag (gtag.js) - Google Analytics -->
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12496123-1');</script><script></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->
    
    <!--[if lt IE 9]>
    <script src="https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->

</head>
<body class="post-template-default single single-post postid-89150 single-format-standard custom-background  linkbox-layout-1 wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
    <!-- start:body-start -->
        <!-- end:body-start -->
    
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->
    
    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap"> 
            
            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://www.greeknewsonline.com/">
            <input type="text" name="s" placeholder="Search Greek News" value="" />
        </form>
        <ul id="menu-categories" class="nav clearfix"><li id="mobile-nav-menu-item-38954" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://www.greeknewsonline.com/"><span class="glyphicon glyphicon-home" /></span></a></li>
<li id="mobile-nav-menu-item-17422" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://www.greeknewsonline.com/category/commentaries/">Commentaries</a></li>
<li id="mobile-nav-menu-item-17423" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8 "><a href="https://www.greeknewsonline.com/category/community/">Community</a></li>
<li id="mobile-nav-menu-item-17424" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.greeknewsonline.com/category/cyprus/">Cyprus</a></li>
<li id="mobile-nav-menu-item-17425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://www.greeknewsonline.com/category/economy/">Economy</a></li>
<li id="mobile-nav-menu-item-17426" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-6 "><a href="https://www.greeknewsonline.com/category/greece/">Greece</a></li>
<li id="mobile-nav-menu-item-17427" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.greeknewsonline.com/category/athlitika/">ΑΘΛΗΤΙΚΑ</a></li>
<li id="mobile-nav-menu-item-17428" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1 "><a href="https://www.greeknewsonline.com/category/ellada/">ΕΛΛΑΔΑ</a></li>
<li id="mobile-nav-menu-item-17429" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://www.greeknewsonline.com/category/ipa-cosmos/">ΗΠΑ &#8211; ΚΟΣΜΟΣ</a></li>
<li id="mobile-nav-menu-item-17430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2 "><a href="https://www.greeknewsonline.com/category/kypros/">ΚΥΠΡΟΣ</a></li>
<li id="mobile-nav-menu-item-17431" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-12 "><a href="https://www.greeknewsonline.com/category/oikonomia/">ΟΙΚΟΝΟΜΙΑ</a></li>
<li id="mobile-nav-menu-item-17432" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://www.greeknewsonline.com/category/omogeneia/">ΟΜΟΓΕΝΕΙΑ</a></li>
<li id="mobile-nav-menu-item-17433" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-5 "><a href="https://www.greeknewsonline.com/category/sxolia/">ΣΧΟΛΙΑ</a></li>
</ul>    </nav>
    <!-- end:sidr -->
    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <h1><a href="https://www.greeknewsonline.com/"><img src="https://www.greeknewsonline.com/wp-content/uploads/2015/04/greek-news-mobile-logo.png" width="200" height="51" alt="Greek News" /></a></h1>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-pages" class="clearfix"><li id="menu-item-17434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17434"><a href="http://www.greeknewsonline.com/">Home</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://www.greeknewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17436"><a href="https://www.greeknewsonline.com/archives/">Archives</a></li>
<li id="menu-item-17437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17437"><a href="https://www.greeknewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17438"><a href="https://www.greeknewsonline.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-17453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17453"><a href="https://www.greeknewsonline.com/video-gallery/">Video Gallery</a></li>
<li class="options"></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-3">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <h1><a itemprop="url" href="https://www.greeknewsonline.com/"><img src="https://www.greeknewsonline.com/wp-content/uploads/2015/04/greek-news-logo-2015-393x100.png" width="393" height="100" alt="Greek News" /></a></h1>
                <meta itemprop="name" content="Greek News">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
            <!-- start:col -->
            <div class="col-sm-8 text-right banner-src">
                <a href="https://www.goarch.org/covid19/donate" target="_blank"><img src="https://www.greeknewsonline.com/wp-content/uploads/2016/03/covid-19_relief_728x90.png" width="728" alt="" /></a>            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <a href="https://www.greeknewsonline.com/"><span class="sticky-logo"></span></a><ul id="menu-categories-1" class="nav clearfix"><li id="nav-menu-item-38954" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://www.greeknewsonline.com/" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home" /></span></a></li>
<li id="nav-menu-item-17422" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://www.greeknewsonline.com/category/commentaries/" class="menu-link main-menu-link">Commentaries</a></li>
<li id="nav-menu-item-17423" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8 "><a href="https://www.greeknewsonline.com/category/community/" class="menu-link main-menu-link">Community</a></li>
<li id="nav-menu-item-17424" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.greeknewsonline.com/category/cyprus/" class="menu-link main-menu-link">Cyprus</a></li>
<li id="nav-menu-item-17425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://www.greeknewsonline.com/category/economy/" class="menu-link main-menu-link">Economy</a></li>
<li id="nav-menu-item-17426" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-6 "><a href="https://www.greeknewsonline.com/category/greece/" class="menu-link main-menu-link">Greece</a></li>
<li id="nav-menu-item-17427" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.greeknewsonline.com/category/athlitika/" class="menu-link main-menu-link">ΑΘΛΗΤΙΚΑ</a></li>
<li id="nav-menu-item-17428" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1 "><a href="https://www.greeknewsonline.com/category/ellada/" class="menu-link main-menu-link">ΕΛΛΑΔΑ</a></li>
<li id="nav-menu-item-17429" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://www.greeknewsonline.com/category/ipa-cosmos/" class="menu-link main-menu-link">ΗΠΑ &#8211; ΚΟΣΜΟΣ</a></li>
<li id="nav-menu-item-17430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2 "><a href="https://www.greeknewsonline.com/category/kypros/" class="menu-link main-menu-link">ΚΥΠΡΟΣ</a></li>
<li id="nav-menu-item-17431" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-12 "><a href="https://www.greeknewsonline.com/category/oikonomia/" class="menu-link main-menu-link">ΟΙΚΟΝΟΜΙΑ</a></li>
<li id="nav-menu-item-17432" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://www.greeknewsonline.com/category/omogeneia/" class="menu-link main-menu-link">ΟΜΟΓΕΝΕΙΑ</a></li>
<li id="nav-menu-item-17433" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-5 "><a href="https://www.greeknewsonline.com/category/sxolia/" class="menu-link main-menu-link">ΣΧΟΛΙΑ</a></li>
</ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar">
        
                
        <!-- start:tbl-row -->
        <div class="tbl-row">
        
        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-89150" class="article-post cat-6 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article">
                
                    
    <div class="head-image thumb-wrap relative">
    <img src="https://www.greeknewsonline.com/wp-content/uploads/2021/04/sakellaropoulou-us-archeologists-770x470.jpg" width="770" alt="President Sakellaropoulou present medals to three US archaeologists for their contribution to Greece" class="img-responsive" itemprop="image" /></div>

<header>
        <h1 itemprop="name">President Sakellaropoulou present medals to three US archaeologists for their contribution to Greece</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">April 19th, 2021</span>                <span class="fa-categories"><a href="https://www.greeknewsonline.com/category/greece/" title="View all posts in Greece">Greece</a>, <a href="https://www.greeknewsonline.com/category/headline-1/" title="View all posts in Headline 1">Headline 1</a></span>                <span class="fa-comments"><a href="https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/#respond">0 comments</a></span>
                <span class="fa-eye">73</span>    </p>
        <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.greeknewsonline.com%2Fpresident-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=President+Sakellaropoulou+present+medals+to+three+US+archaeologists+for+their+contribution+to+Greece&amp;url=https%3A%2F%2Fwww.greeknewsonline.com%2Fpresident-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.greeknewsonline.com%2Fpresident-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece%2F&amp;title=President+Sakellaropoulou+present+medals+to+three+US+archaeologists+for+their+contribution+to+Greece" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span>LinkedIn</span></a>    
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/&amp;media=https://www.greeknewsonline.com/wp-content/uploads/2021/04/sakellaropoulou-us-archeologists-770x470.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
</header>


<div class="article-post-content">
<p>Athens.- AMNA</p>



<p>President of the Hellenic Republic Katerina Sakellaropoulou on Monday awarded Commander of the Order of the Phoenix medals to three distinguished U.S. archaeologists &#8211; Dr Jack L. Davis and Dr Sharon R. Stocker of Cincinnati University and the director emeritus of the excavation at Ancient Corinth run by American School of Classical Studies in Athens, Charles K. Williams.</p>



<p>The medals were presented to coincide with Philhellenism and International Solidarity Day, which is celebrated on April 19, the anniversary of Lord Byron&#8217;s death in Messolonghi, and were given for their contributions to the study and promotion of Greek culture and civilisation.</p>



<p>Sakellaropoulou noted that the medals were a way of honouring the value of philhellenism through the ages, in the framework of events celebrating the 200th anniversary since the Greek Revolution of 1821 that led to the foundation of the modern Greek state. She pointed out that Drs Stocker and Davis were archaeologists of international renown and noted for the breadth and importance of their archaeological discoveries.</p>



<p>&#8220;Under their joint direction of the excavation at Nestor&#8217;s Palace in the region of ancient Pylos, the discovery of the Tomb of the &#8220;Griffin Warrior&#8221; was crucial for a fuller understanding of Greek prehistory, enriching our knowledge about the interactions of the Mycenean civilisation and the other civilisations of the Eastern Mediterranean in the bronze age. The sum of the excavation work and archaeological research in the regions of Nemea, Kea and Messenia, as well as their knowledge of the prehistory of the Aegean islands, is an active contribution to Greek archaeology and contribute to the international promotion and presentation of Greek civilisation worldwide,&#8221; she said.</p>



<p>Sakellaropoulou also highlighted the work done by Dr. Williams during his 31 years in Greece, working on the dig at Ancient Corinth, making him among the world&#8217;s top archaeologists on ancient Greece, while she praised his love of present-day Greek customs, people and rural life, as well as his extensive charitable work and contribution to creating facilities for the archaeological finds in Ancient Corinth and for students, scientists and researchers visiting Greece.</p>



<p>For all three, she added, &#8220;their sincere and real connection with Greece, ancient and modern, and their discourse with the Greek spirit over the ages, give a measure of modern philhellenism.&#8221;</p>



<p>The ceremony was attended by Culture Minister Lina Mendoni, the director of the American School of Classical Studies at Athens Jenifer Weils and others of its staff, as well as the current director of the dig at Ancient Corinth, Chris Pfaff.</p>



<p>Other medals awarded as part of the bicentennial celebrations on Monday, presented by the Greek Ambassador in London Ioannis Raptakis, include a Grand Cross of the Order of the Phoenix medal presented to John Kittmer, chair of the Anglo-Hellenic League, a Commander of the Order of the Phoenix medal given to Cambridge University Professor Paul Cartledge and a Grand Commander of the Order of the Phoenix presented to London School of Economics Professor Kevin Featherstone.</p>



<p>On Monday afternoon, the Greek Ambassador in Moscow Katerina Nasika is scheduled to award a Grand Cross of the Order of Honour to the Russian president&#8217;s special advisor on issues of cultural cooperation Mikhail Shvidkoy and a Commander of the Order of the Phoenix medal to paleographer and codicologist Boris Fonkich.</p>
</div>
<!-- start:tags -->
<aside class="tags">
    <ul class="clearfix">
        <li><span>Tags</span></li>
        <li><a href="https://www.greeknewsonline.com/tag/1821/">1821</a></li>
        <li><a href="https://www.greeknewsonline.com/tag/greek-news-2/">greek news</a></li>
        <li><a href="https://www.greeknewsonline.com/tag/philhellenes/">philhellenes</a></li>
    </ul>
</aside>
<!-- end:tags -->


<!-- start:article footer -->
<footer>
    
    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.greeknewsonline.com%2Fpresident-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=President+Sakellaropoulou+present+medals+to+three+US+archaeologists+for+their+contribution+to+Greece&amp;url=https%3A%2F%2Fwww.greeknewsonline.com%2Fpresident-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.greeknewsonline.com%2Fpresident-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece%2F&amp;title=President+Sakellaropoulou+present+medals+to+three+US+archaeologists+for+their+contribution+to+Greece" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span>LinkedIn</span></a>    
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=https://www.greeknewsonline.com/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/&amp;media=https://www.greeknewsonline.com/wp-content/uploads/2021/04/sakellaropoulou-us-archeologists-770x470.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
    
        <aside class="post-navigation clearfix">
        <div class="row">
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="https://www.greeknewsonline.com/greece-lifts-7-day-quarantine-for-passengers-from-the-united-states-8-direct-daily-flights-to-athens-from-u-s-airlines-minister-theoharis-to-visit-usa/" title="Greece lifts 7-day quarantine for passengers from the United States – 8 direct daily flights to Athens from U.S. Airlines – Minister Theoharis to visit USA">Greece lifts 7-day quarantine for passengers from the United States – 8 direct daily flights to Athens from U.S. Airlines – Minister Theoharis to visit USA</a>
            </div>
            </div>
    </aside>
        
        
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->
            
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">
    
    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>
    
<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-8" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="https://www.greeknewsonline.com/greece-lifts-7-day-quarantine-for-passengers-from-the-united-states-8-direct-daily-flights-to-athens-from-u-s-airlines-minister-theoharis-to-visit-usa/"><img itemprop="image" src="https://www.greeknewsonline.com/wp-content/uploads/2021/02/36photo-pano-theoharis-265x160.png" width="265" height="160" alt="Greece lifts 7-day quarantine for passengers from the United States – 8 direct daily flights to Athens from U.S. Airlines – Minister Theoharis to visit USA" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">April 19th, 2021</span>                    
                            <h3 itemprop="name"><a itemprop="url" href="https://www.greeknewsonline.com/greece-lifts-7-day-quarantine-for-passengers-from-the-united-states-8-direct-daily-flights-to-athens-from-u-s-airlines-minister-theoharis-to-visit-usa/">Greece lifts 7-day quarantine for passengers from the United States – 8 direct daily flights to Athens from U.S. Airlines – Minister Theoharis to visit USA</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-6" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="https://www.greeknewsonline.com/tourism-minister-haris-theoharis-wraps-up-four-day-visit-to-russia/"><img itemprop="image" src="https://www.greeknewsonline.com/wp-content/uploads/2021/04/theoharis-moscow-265x160.jpg" width="265" height="160" alt="Tourism Minister Haris Theoharis wraps up four-day visit to Russia" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">April 17th, 2021</span>                    
                            <h3 itemprop="name"><a itemprop="url" href="https://www.greeknewsonline.com/tourism-minister-haris-theoharis-wraps-up-four-day-visit-to-russia/">Tourism Minister Haris Theoharis wraps up four-day visit to Russia</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-15" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="https://www.greeknewsonline.com/foreign-ministers-of-greece-and-turkey-clash-at-news-conference-in-ankara/"><img itemprop="image" src="https://www.greeknewsonline.com/wp-content/uploads/2021/04/dendias-cavusoglu-265x160.jpg" width="265" height="160" alt="Foreign Ministers of Greece and Turkey clash at news conference in Ankara" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">April 15th, 2021</span>                    
                            <h3 itemprop="name"><a itemprop="url" href="https://www.greeknewsonline.com/foreign-ministers-of-greece-and-turkey-clash-at-news-conference-in-ankara/">Foreign Ministers of Greece and Turkey clash at news conference in Ankara</a></h3>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->    
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/president-sakellaropoulou-present-medals-to-three-us-archaeologists-for-their-contribution-to-greece/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.greeknewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row bottom-margin">
		<div class="col-md-12">
			<textarea class="form-control needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		</div>
	</div><div class="row bottom-margin">
					<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span>	</div>
	<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span>	</div>
	<div class="col-sm-4">
						<input class="form-control" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />	</div>
				</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='89150' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b398779d10" /></p><input type="hidden" id="ak_js" name="ak_js" value="106"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		
</section>
<!-- end:article-comments-form -->       





        </div>
        <!-- end:main -->
        
        
        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
	<aside id="search-3" class="widget widget_search clearfix"><form id="search-form" role="search" method="get" action="https://www.greeknewsonline.com/">
    <input type="text" name="s" placeholder="Search Greek News" value="" />
    <button><span class="glyphicon glyphicon-search"></span></button>
</form></aside><aside id="enews-ext-2" class="widget enews-widget clearfix"><div class="enews"><header><h2>Email Newsletter</h2><span class="borderline"></span></header><p>Sign up to receive breaking news as well as receive other site updates!</p>
			<form
					id="subscribe-enews-ext-2"
					action="https://feedburner.google.com/fb/a/mailverify"
					method="post"
					name="enews-ext-2"
									target="popupwindow"
					onsubmit="window.open( 'https://feedburner.google.com/fb/a/mailverify?uri=greeknewsonline/Jhrp', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
									xmlns="http://www.w3.org/1999/html">
				<input type="text" value="" id="subbox" aria-label="E-Mail Address" placeholder="E-Mail Address" name="email"
																	 />
				<input type="hidden" name="uri" value="greeknewsonline/Jhrp" />
				<input type="hidden" name="loc" value="en_US" />
				<input type="submit" value="Go" id="subbutton" />

							</form>
		</div></aside><aside id="adrotate_widgets-132" class="widget adrotate_widgets clearfix"><header><h2>Read Greek News in PDF Format</h2><span class="borderline"></span></header><div class="a-single a-178"><center>
<a href="https://www.greeknewsonline.com/wp-content/uploads/2016/03/GN-04-19-2021_Small.pdf"><img src="https://www.greeknewsonline.com/wp-content/uploads/2016/03/gn_cover_210419.jpg" /></a>
</center></div></aside><aside id="adrotate_widgets-141" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-142" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-139" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-143" class="widget adrotate_widgets clearfix"><div class="a-single a-193"><a href="https://www.greeknewsonline.com/tessera-chronia-choris-ti-mairi-germanou-zoupanioti/"><img src="https://www.greeknewsonline.com/wp-content/uploads/2016/03/maria.jpg" /></a></div></aside><aside id="adrotate_widgets-135" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-134" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-57" class="widget adrotate_widgets clearfix"><div class="a-single a-79"><center>
<img src="https://www.greeknewsonline.com/wp-content/uploads/2016/03/subscriptions.png" />
</center></div></aside><aside id="rss-4" class="widget widget_rss clearfix"><header><h2><a class="rsswidget" href="http://news.google.com/news?hl=en&#038;gl=us&#038;q=greece&#038;um=1&#038;ie=UTF-8&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.greeknewsonline.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/search?hl=en-US&#038;gl=US&#038;q=greece&#038;um=1&#038;ie=UTF-8&#038;ceid=US:en">Google News</a></h2><span class="borderline"></span></header><ul><li><a class='rsswidget' href='https://greekcitytimes.com/2021/04/20/regina-king-vogue-greece-cover/'>Regina King Is Untouched On Vogue Greece Cover - Greek City Times - GreekCityTimes.com</a></li><li><a class='rsswidget' href='https://greekcitytimes.com/2021/04/20/us-archaeologists-award-greece/'>US Archaeologists Awarded For Their Contributions To Greece - Greek City Times - GreekCityTimes.com</a></li><li><a class='rsswidget' href='https://greekcitytimes.com/2021/04/20/greece-confirms-1607-new-coronavirus-infections-on-monday-78-deaths-847-in-icus/'>Greece Confirms 1,607 New Coronavirus Infections On Monday, 78 Deaths; 847 In ICUs - Greek City Times - GreekCityTimes.com</a></li><li><a class='rsswidget' href='https://greekcitytimes.com/2021/04/20/greece-suspends-johnson-johnson/'>Greece Suspends Johnson &amp; Johnson Vaccine Rollout - Greek City Times - GreekCityTimes.com</a></li><li><a class='rsswidget' href='https://greekcitytimes.com/2021/04/20/mendoni-wehbe-greece-lebanon/'>Mendoni To Lebanese FM Wehbe: Greece Will Support The Restoration Of Beirut&#039;s Cultural Buildings - - GreekCityTimes.com</a></li><li><a class='rsswidget' href='https://euobserver.com/tickers/151595'>Greece opens for some tourists without quarantine - EUobserver</a></li><li><a class='rsswidget' href='https://greekcitytimes.com/2021/04/20/spyros-giatras-one-of-greeces-most-famous-lyricist-has-passed-away/'>Spyros Giatras, One Of Greece&#039;s Most Famous Lyricist Has Passed Away - Greek City Times - GreekCityTimes.com</a></li><li><a class='rsswidget' href='https://www.theguardian.com/world/2021/apr/20/the-system-isnt-working-the-expats-in-greece-who-cant-book-covid-jabs'>‘The system isn’t working’: the expats in Greece who can’t book Covid jabs - The Guardian</a></li><li><a class='rsswidget' href='https://13wham.com/newsletter-daily/greece-school-celebrates-full-return-to-the-classroom-for-first-time-in-13-months'>Greece school celebrates full return to the classroom for first time in 13 months - 13WHAM-TV</a></li><li><a class='rsswidget' href='https://neoskosmos.com/en/195854/popular-channel-9-travel-show-kicks-off-with-visit-to-greece/'>Popular Channel 9 travel show kicks off with visit to Greece - Neos Kosmos</a></li></ul></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=007271603395531644693:nifioohqwwu"></script>
<div class="gcse-search"></div></div></aside>    </div>
</div>
<!-- end:sidebar -->        
        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            
            <!-- section:page footer -->
            <section id="page-footer">
                
                <!-- start:container -->
                <div class="container">
                    
                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-pages-1" class="nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17434"><a href="http://www.greeknewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://www.greeknewsonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17436"><a href="https://www.greeknewsonline.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17437"><a href="https://www.greeknewsonline.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17438"><a href="https://www.greeknewsonline.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17453"><a href="https://www.greeknewsonline.com/video-gallery/">Video Gallery</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                       
                    </nav>
                    <!-- end:foot-menu -->
                    
                                        
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            Copyright © <a href="#">Greek News</a> 2003 - 2021. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                    
                                        
                </div>
                <!-- end:container -->
                
            </section>
            <!-- end:page footer -->
            
        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=5597272;
			var sc_security="db370ef8";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/5597272/0/db370ef8/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.greeknewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.greeknewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.3.2' id='miptheme-social-stats-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.3.2' id='miptheme-bootstrap-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.3.2' id='miptheme-external-js'></script>
<script type='text/javascript' id='miptheme-functions-js-extra'>
/* <![CDATA[ */
var mipajaxpaging = {"ajaxurl":"https:\/\/www.greeknewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.3.2' id='miptheme-functions-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-includes/js/wp-embed.min.js?ver=b15355bb8224dfa403e062961ebb67f9' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-includes/js/comment-reply.min.js?ver=b15355bb8224dfa403e062961ebb67f9' id='comment-reply-js'></script>
<script></script>    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->   
</body>
</html>