<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Ελληνοαμερικανοί ηγέτες θυμίζουν στον Μπάιντεν παλαιές διακηρύξεις του για την Κύπρο και του ζητούν να σταματήσει τα σχέδια του Ερντογάν στα Βαρώσια | Greek News Greek News</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->
    
    <link rel="pingback" href="https://www.greeknewsonline.com/xmlrpc.php" />
    
    <meta property="og:image" content="https://www.greeknewsonline.com/wp-content/uploads/2021/06/erdogan-biden1.jpg" />    
    <!-- start:wp_head -->
    
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ελληνοαμερικανοί ηγέτες θυμίζουν στον Μπάιντεν παλαιές διακηρύξεις του για την Κύπρο και του ζητούν να σταματήσει τα σχέδια του Ερντογάν στα Βαρώσια | Greek News" />
	<meta property="og:description" content="Νέα Υόρκη.- Του Αποστόλη Ζουπανιώτη Με επιστολή τους προς τον πρόεδρο Τζο Μπάιντεν, οι πρόεδροι δέκα μεγάλων Ελληνοαμερικανικών οργανισμών ζητούν από τον Αμερικανό πρόεδρο όπως οι ΗΠΑ αιτηθούν προς το Συμβούλιο Ασφαλείας, τα Ηνωμένα Έθνη να ασκήσουν τη δικαιοδοσία τους στα Βαρώσια. «Σας παροτρύνουμε να προειδοποιήσετε τον Πρόεδρο Ερντογάν ενάντια σε περαιτέρω επιθετικότητα προς την [&hellip;]" />
	<meta property="og:url" content="https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/" />
	<meta property="og:site_name" content="Greek News" />
	<meta property="article:published_time" content="2021-07-08T23:04:32+00:00" />
	<meta property="article:modified_time" content="2021-07-08T23:04:36+00:00" />
	<meta property="og:image" content="https://www.greeknewsonline.com/wp-content/uploads/2021/06/erdogan-biden1.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="1095" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Greek News">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.greeknewsonline.com/#website","url":"https://www.greeknewsonline.com/","name":"Greek News","description":"Greek-American Weekly Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://www.greeknewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/#primaryimage","inLanguage":"en-US","url":"https://www.greeknewsonline.com/wp-content/uploads/2021/06/erdogan-biden1.jpg","width":770,"height":1095},{"@type":"WebPage","@id":"https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/#webpage","url":"https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/","name":"\u0395\u03bb\u03bb\u03b7\u03bd\u03bf\u03b1\u03bc\u03b5\u03c1\u03b9\u03ba\u03b1\u03bd\u03bf\u03af \u03b7\u03b3\u03ad\u03c4\u03b5\u03c2 \u03b8\u03c5\u03bc\u03af\u03b6\u03bf\u03c5\u03bd \u03c3\u03c4\u03bf\u03bd \u039c\u03c0\u03ac\u03b9\u03bd\u03c4\u03b5\u03bd \u03c0\u03b1\u03bb\u03b1\u03b9\u03ad\u03c2 \u03b4\u03b9\u03b1\u03ba\u03b7\u03c1\u03cd\u03be\u03b5\u03b9\u03c2 \u03c4\u03bf\u03c5 \u03b3\u03b9\u03b1 \u03c4\u03b7\u03bd \u039a\u03cd\u03c0\u03c1\u03bf \u03ba\u03b1\u03b9 \u03c4\u03bf\u03c5 \u03b6\u03b7\u03c4\u03bf\u03cd\u03bd \u03bd\u03b1 \u03c3\u03c4\u03b1\u03bc\u03b1\u03c4\u03ae\u03c3\u03b5\u03b9 \u03c4\u03b1 \u03c3\u03c7\u03ad\u03b4\u03b9\u03b1 \u03c4\u03bf\u03c5 \u0395\u03c1\u03bd\u03c4\u03bf\u03b3\u03ac\u03bd \u03c3\u03c4\u03b1 \u0392\u03b1\u03c1\u03ce\u03c3\u03b9\u03b1 | Greek News","isPartOf":{"@id":"https://www.greeknewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/#primaryimage"},"datePublished":"2021-07-08T23:04:32+00:00","dateModified":"2021-07-08T23:04:36+00:00","author":{"@id":"https://www.greeknewsonline.com/#/schema/person/4ff5eebcff35092973a9c231913fa436"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/"]}]},{"@type":"Person","@id":"https://www.greeknewsonline.com/#/schema/person/4ff5eebcff35092973a9c231913fa436","name":"Greek News","image":{"@type":"ImageObject","@id":"https://www.greeknewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fa5d7e9662b8c049f940d6980e2706fb?s=96&d=mm&r=g","caption":"Greek News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Greek News &raquo; Feed" href="https://www.greeknewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greek News &raquo; Comments Feed" href="https://www.greeknewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greek News &raquo; Ελληνοαμερικανοί ηγέτες θυμίζουν στον Μπάιντεν παλαιές διακηρύξεις του για την Κύπρο και του ζητούν να σταματήσει τα σχέδια του Ερντογάν στα Βαρώσια Comments Feed" href="https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greeknewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=79ee8548d3d025b3069def96425463fc"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.greeknewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=79ee8548d3d025b3069def96425463fc' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/style.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.greeknewsonline.com/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=greek&#038;ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.greeknewsonline.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto:400,700%7CRoboto%20Condensed:700,400&#038;display=swap&#038;ver=79ee8548d3d025b3069def96425463fc" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700%7CRoboto%20Condensed:700,400&#038;display=swap&#038;ver=79ee8548d3d025b3069def96425463fc" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700%7CRoboto%20Condensed:700,400&#038;display=swap&#038;ver=79ee8548d3d025b3069def96425463fc" /></noscript><script type='text/javascript' src='https://www.greeknewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js?ver=1.7' id='wonderplugin-videoembed-script-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.greeknewsonline.com\/wp-admin\/admin-ajax.php","security":"81fc3e91e1","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.greeknewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.greeknewsonline.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.greeknewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.greeknewsonline.com/wp-json/wp/v2/posts/89662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greeknewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greeknewsonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.greeknewsonline.com/?p=89662' />
<link rel="alternate" type="application/json+oembed" href="https://www.greeknewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greeknewsonline.com%2Fellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greeknewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greeknewsonline.com%2Fellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="https://www.greeknewsonline.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Greek News"}});
		</script>
		            <!--Customizer CSS--> 
            <style type="text/css">
                                                                                                 
                 
                 
                 
                                 
                 
                 
                 
                 
                 
                 
                                
                                                
                                                 
                                                                                                
                                 
                 
                                
                                                                                                                                                                
                                                                                                                                                        
                                 
                                                                                                 
                 
        
            </style> 
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.greeknewsonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #b6e2f4; }
</style>
	<script><!-- Global site tag (gtag.js) - Google Analytics -->
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12496123-1');</script><script></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->
    
    <!--[if lt IE 9]>
    <script src="https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->

</head>
<body class="post-template-default single single-post postid-89662 single-format-standard custom-background  linkbox-layout-1 wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
    <!-- start:body-start -->
        <!-- end:body-start -->
    
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->
    
    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap"> 
            
            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://www.greeknewsonline.com/">
            <input type="text" name="s" placeholder="Search Greek News" value="" />
        </form>
        <ul id="menu-categories" class="nav clearfix"><li id="mobile-nav-menu-item-38954" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://www.greeknewsonline.com/"><span class="glyphicon glyphicon-home" /></span></a></li>
<li id="mobile-nav-menu-item-17422" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://www.greeknewsonline.com/category/commentaries/">Commentaries</a></li>
<li id="mobile-nav-menu-item-17423" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8 "><a href="https://www.greeknewsonline.com/category/community/">Community</a></li>
<li id="mobile-nav-menu-item-17424" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.greeknewsonline.com/category/cyprus/">Cyprus</a></li>
<li id="mobile-nav-menu-item-17425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://www.greeknewsonline.com/category/economy/">Economy</a></li>
<li id="mobile-nav-menu-item-17426" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6 "><a href="https://www.greeknewsonline.com/category/greece/">Greece</a></li>
<li id="mobile-nav-menu-item-17427" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.greeknewsonline.com/category/athlitika/">ΑΘΛΗΤΙΚΑ</a></li>
<li id="mobile-nav-menu-item-17428" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1 "><a href="https://www.greeknewsonline.com/category/ellada/">ΕΛΛΑΔΑ</a></li>
<li id="mobile-nav-menu-item-17429" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://www.greeknewsonline.com/category/ipa-cosmos/">ΗΠΑ &#8211; ΚΟΣΜΟΣ</a></li>
<li id="mobile-nav-menu-item-17430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-2 "><a href="https://www.greeknewsonline.com/category/kypros/">ΚΥΠΡΟΣ</a></li>
<li id="mobile-nav-menu-item-17431" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-12 "><a href="https://www.greeknewsonline.com/category/oikonomia/">ΟΙΚΟΝΟΜΙΑ</a></li>
<li id="mobile-nav-menu-item-17432" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://www.greeknewsonline.com/category/omogeneia/">ΟΜΟΓΕΝΕΙΑ</a></li>
<li id="mobile-nav-menu-item-17433" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-5 "><a href="https://www.greeknewsonline.com/category/sxolia/">ΣΧΟΛΙΑ</a></li>
</ul>    </nav>
    <!-- end:sidr -->
    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <h1><a href="https://www.greeknewsonline.com/"><img src="https://www.greeknewsonline.com/wp-content/uploads/2015/04/greek-news-mobile-logo.png" width="200" height="51" alt="Greek News" /></a></h1>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-pages" class="clearfix"><li id="menu-item-17434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17434"><a href="http://www.greeknewsonline.com/">Home</a></li>
<li id="menu-item-17435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://www.greeknewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-17436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17436"><a href="https://www.greeknewsonline.com/archives/">Archives</a></li>
<li id="menu-item-17437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17437"><a href="https://www.greeknewsonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17438"><a href="https://www.greeknewsonline.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-17453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17453"><a href="https://www.greeknewsonline.com/video-gallery/">Video Gallery</a></li>
<li class="options"></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-3">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <h1><a itemprop="url" href="https://www.greeknewsonline.com/"><img src="https://www.greeknewsonline.com/wp-content/uploads/2015/04/greek-news-logo-2015-393x100.png" width="393" height="100" alt="Greek News" /></a></h1>
                <meta itemprop="name" content="Greek News">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
            <!-- start:col -->
            <div class="col-sm-8 text-right banner-src">
                <a href="https://www.visitgreece.gr/" target="_blank"><img src="https://www.greeknewsonline.com/wp-content/uploads/2021/05/728x90_allyouwant-summer.jpg" width="728" alt="" /></a>            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <a href="https://www.greeknewsonline.com/"><span class="sticky-logo"></span></a><ul id="menu-categories-1" class="nav clearfix"><li id="nav-menu-item-38954" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="http://www.greeknewsonline.com/" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home" /></span></a></li>
<li id="nav-menu-item-17422" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://www.greeknewsonline.com/category/commentaries/" class="menu-link main-menu-link">Commentaries</a></li>
<li id="nav-menu-item-17423" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8 "><a href="https://www.greeknewsonline.com/category/community/" class="menu-link main-menu-link">Community</a></li>
<li id="nav-menu-item-17424" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.greeknewsonline.com/category/cyprus/" class="menu-link main-menu-link">Cyprus</a></li>
<li id="nav-menu-item-17425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://www.greeknewsonline.com/category/economy/" class="menu-link main-menu-link">Economy</a></li>
<li id="nav-menu-item-17426" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6 "><a href="https://www.greeknewsonline.com/category/greece/" class="menu-link main-menu-link">Greece</a></li>
<li id="nav-menu-item-17427" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.greeknewsonline.com/category/athlitika/" class="menu-link main-menu-link">ΑΘΛΗΤΙΚΑ</a></li>
<li id="nav-menu-item-17428" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1 "><a href="https://www.greeknewsonline.com/category/ellada/" class="menu-link main-menu-link">ΕΛΛΑΔΑ</a></li>
<li id="nav-menu-item-17429" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-11 "><a href="https://www.greeknewsonline.com/category/ipa-cosmos/" class="menu-link main-menu-link">ΗΠΑ &#8211; ΚΟΣΜΟΣ</a></li>
<li id="nav-menu-item-17430" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-2 "><a href="https://www.greeknewsonline.com/category/kypros/" class="menu-link main-menu-link">ΚΥΠΡΟΣ</a></li>
<li id="nav-menu-item-17431" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-12 "><a href="https://www.greeknewsonline.com/category/oikonomia/" class="menu-link main-menu-link">ΟΙΚΟΝΟΜΙΑ</a></li>
<li id="nav-menu-item-17432" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-3 "><a href="https://www.greeknewsonline.com/category/omogeneia/" class="menu-link main-menu-link">ΟΜΟΓΕΝΕΙΑ</a></li>
<li id="nav-menu-item-17433" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-5 "><a href="https://www.greeknewsonline.com/category/sxolia/" class="menu-link main-menu-link">ΣΧΟΛΙΑ</a></li>
</ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar">
        
                
        <!-- start:tbl-row -->
        <div class="tbl-row">
        
        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-89662" class="article-post cat-15 loop-page-1 clearfix" itemscope itemtype="http://schema.org/Article">
                
                    
    <div class="head-image thumb-wrap relative">
    <img src="https://www.greeknewsonline.com/wp-content/uploads/2021/06/erdogan-biden1-770x470.jpg" width="770" alt="Ελληνοαμερικανοί ηγέτες θυμίζουν στον Μπάιντεν παλαιές διακηρύξεις του για την Κύπρο και του ζητούν να σταματήσει τα σχέδια του Ερντογάν στα Βαρώσια" class="img-responsive" itemprop="image" /></div>

<header>
        <h1 itemprop="name">Ελληνοαμερικανοί ηγέτες θυμίζουν στον Μπάιντεν παλαιές διακηρύξεις του για την Κύπρο και του ζητούν να σταματήσει τα σχέδια του Ερντογάν στα Βαρώσια</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">July 8th, 2021</span>                <span class="fa-categories"><a href="https://www.greeknewsonline.com/category/featured/" title="View all posts in Featured">Featured</a>, <a href="https://www.greeknewsonline.com/category/kypros/" title="View all posts in ΚΥΠΡΟΣ">ΚΥΠΡΟΣ</a>, <a href="https://www.greeknewsonline.com/category/omogeneia/" title="View all posts in ΟΜΟΓΕΝΕΙΑ">ΟΜΟΓΕΝΕΙΑ</a></span>                <span class="fa-comments"><a href="https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/#respond">0 comments</a></span>
                <span class="fa-eye">39</span>    </p>
        <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.greeknewsonline.com%2Fellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=%CE%95%CE%BB%CE%BB%CE%B7%CE%BD%CE%BF%CE%B1%CE%BC%CE%B5%CF%81%CE%B9%CE%BA%CE%B1%CE%BD%CE%BF%CE%AF+%CE%B7%CE%B3%CE%AD%CF%84%CE%B5%CF%82+%CE%B8%CF%85%CE%BC%CE%AF%CE%B6%CE%BF%CF%85%CE%BD+%CF%83%CF%84%CE%BF%CE%BD+%CE%9C%CF%80%CE%AC%CE%B9%CE%BD%CF%84%CE%B5%CE%BD+%CF%80%CE%B1%CE%BB%CE%B1%CE%B9%CE%AD%CF%82+%CE%B4%CE%B9%CE%B1%CE%BA%CE%B7%CF%81%CF%8D%CE%BE%CE%B5%CE%B9%CF%82+%CF%84%CE%BF%CF%85+%CE%B3%CE%B9%CE%B1+%CF%84%CE%B7%CE%BD+%CE%9A%CF%8D%CF%80%CF%81%CE%BF+%CE%BA%CE%B1%CE%B9+%CF%84%CE%BF%CF%85+%CE%B6%CE%B7%CF%84%CE%BF%CF%8D%CE%BD+%CE%BD%CE%B1+%CF%83%CF%84%CE%B1%CE%BC%CE%B1%CF%84%CE%AE%CF%83%CE%B5%CE%B9+%CF%84%CE%B1+%CF%83%CF%87%CE%AD%CE%B4%CE%B9%CE%B1+%CF%84%CE%BF%CF%85+%CE%95%CF%81%CE%BD%CF%84%CE%BF%CE%B3%CE%AC%CE%BD+%CF%83%CF%84%CE%B1+%CE%92%CE%B1%CF%81%CF%8E%CF%83%CE%B9%CE%B1&amp;url=https%3A%2F%2Fwww.greeknewsonline.com%2Fellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.greeknewsonline.com%2Fellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia%2F&amp;title=%CE%95%CE%BB%CE%BB%CE%B7%CE%BD%CE%BF%CE%B1%CE%BC%CE%B5%CF%81%CE%B9%CE%BA%CE%B1%CE%BD%CE%BF%CE%AF+%CE%B7%CE%B3%CE%AD%CF%84%CE%B5%CF%82+%CE%B8%CF%85%CE%BC%CE%AF%CE%B6%CE%BF%CF%85%CE%BD+%CF%83%CF%84%CE%BF%CE%BD+%CE%9C%CF%80%CE%AC%CE%B9%CE%BD%CF%84%CE%B5%CE%BD+%CF%80%CE%B1%CE%BB%CE%B1%CE%B9%CE%AD%CF%82+%CE%B4%CE%B9%CE%B1%CE%BA%CE%B7%CF%81%CF%8D%CE%BE%CE%B5%CE%B9%CF%82+%CF%84%CE%BF%CF%85+%CE%B3%CE%B9%CE%B1+%CF%84%CE%B7%CE%BD+%CE%9A%CF%8D%CF%80%CF%81%CE%BF+%CE%BA%CE%B1%CE%B9+%CF%84%CE%BF%CF%85+%CE%B6%CE%B7%CF%84%CE%BF%CF%8D%CE%BD+%CE%BD%CE%B1+%CF%83%CF%84%CE%B1%CE%BC%CE%B1%CF%84%CE%AE%CF%83%CE%B5%CE%B9+%CF%84%CE%B1+%CF%83%CF%87%CE%AD%CE%B4%CE%B9%CE%B1+%CF%84%CE%BF%CF%85+%CE%95%CF%81%CE%BD%CF%84%CE%BF%CE%B3%CE%AC%CE%BD+%CF%83%CF%84%CE%B1+%CE%92%CE%B1%CF%81%CF%8E%CF%83%CE%B9%CE%B1" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span>LinkedIn</span></a>    
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/&amp;media=https://www.greeknewsonline.com/wp-content/uploads/2021/06/erdogan-biden1-770x470.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
</header>


<div class="article-post-content">
<p>Νέα Υόρκη.- Του Αποστόλη Ζουπανιώτη</p>



<p>Με επιστολή τους προς τον πρόεδρο Τζο Μπάιντεν, οι πρόεδροι δέκα μεγάλων Ελληνοαμερικανικών οργανισμών ζητούν από τον Αμερικανό πρόεδρο όπως οι ΗΠΑ αιτηθούν προς το Συμβούλιο Ασφαλείας, τα Ηνωμένα Έθνη να ασκήσουν τη δικαιοδοσία τους στα Βαρώσια.</p>



<p>«Σας παροτρύνουμε να προειδοποιήσετε τον Πρόεδρο Ερντογάν ενάντια σε περαιτέρω επιθετικότητα προς την Κύπρο και να στείλετε ένα σαφές μήνυμα ότι η Τουρκία θα αντιμετωπίσει τιμωρητικές και αυστηρές συνέπειες εάν συνεχιστούν περαιτέρω ενέργειες κατά της Κυπριακής Δημοκρατίας, οι οποίες απειλούν την κυριαρχία της και προκαλούν αστάθεια. Επιπλέον, ζητούμε ευπειθώς όπως η κυβέρνηση των ΗΠΑ απαιτήσει από τα Ηνωμένα Έθνη να ασκήσουν τη δικαιοδοσία τους στα Βαρώσια», αναφέρει η επιστολή που εστάλη την Πέμπτη στον πρόεδρο Μπάιντεν.</p>



<p>Την υπογράφουν οι ηγέτες της ΑΧΕΠΑ, ΑΗΙ, ΠΣΕΚΑ, Ομοσπονδίας Κυπριακών Οργανώσεων Αμερικής, HALC, Κυπρο-Αμερικανικό Εμπορικό Επιμελητήριο, Αμερικανο-Ελληνικού Συμβουλίου Καλιφόρνιας, Πανελλήνιας Ομοσπονδίας Φλόριδας, Εθνικού Συμβουλίου, Παγκυπρίου Φλόριδας.</p>



<p>Στην επιστολή τους προς τον πρόεδρο Μπάιντεν, οι ομογενείς σημειώνουν πως με αφορμή την επικείμενη 47<sup>η</sup> επέτειο της τουρκικής εισβολής στην Κύπρο απευθύνονται σ’ αυτόν για να μεταφέρουν την βαθειά τους ανησυχία, σχετικά με τις νέες και ανανεωμένες απειλές που αντιμετωπίζει επί του παρόντος η Κύπρος, οι οποίες προέρχονται από τον πρόεδρο της Τουρκίας Ταγίπ Ερντογάν.</p>



<p>Οι ομογενείς παράγοντες σημειώνουν το άνοιγμα της παραλίας στα Βαρώσια από την Τουρκία, στις 6 Οκτωβρίου 2020, μία ενέργεια που παραβιάζει άμεσα τα ψηφίσματα του Σ.Α. και ιδίως το 550 και 789, καθώς και τη συμφωνία κορυφής Κυπριανού – Ντενκτάς του 1979 η οποία διακήρυττε πω ς θα έπρεπε να δοθεί προτεραιότητα στην επανεγκατάσταση των κατοίκων της Αμμοχώυστου υπό την αιγίδα των Ηνωμένων Εθνών.</p>



<p>&nbsp;«Κατά τη διάρκεια του περασμένου έτους, ο Πρόεδρος Ερντογάν και ο Τουρκοκύπριος ηγέτης Ερσίν Τατάρ εξέφρασαν ανοιχτά την υποστήριξή τους σε μια λύση «δύο κρατών» σχετικά με την Κύπρο &#8211; τη μόνιμη διχοτόμηση του νησιού. Ως εκ τούτου, η απόπειρα του Προέδρου Ερντογάν να αλλάξει το καθεστώς των Βαρωσίων αποδεικνύει έλλειψη ενδιαφέροντος για επανάληψη σοβαρών συνομιλιών για τη διευθέτηση, ευνοώντας την αναζήτηση απτών μέτρων για την προώθηση μιας λύσης «δύο κρατών» σχετικά με την Κύπρο, η οποία παραβιάζει τις θέσεις των Ηνωμένων Εθνών και της κυβέρνησης των ΗΠΑ», αναφέρει η επιστολή.</p>



<p>Σημειώνεται επιπλέον ότι οι τουρκικές δραστηριότητες παραβιάζουν γραπτή δήλωση του Ευρωπαϊκού Κοινοβουλίου το 2012, η οποία κάλεσε την κυβέρνηση της Τουρκίας να ενεργήσει σύμφωνα με τα ψηφίσματα του Συμβουλίου Ασφαλείας των Ηνωμένων Εθνών και προηγούμενες εκθέσεις της Νομοθετικής Επιτροπής του Ευρωπαϊκού Κοινοβουλίου για επιστροφή του περίκλειστου τμήματος της Αμμοχώστου στους νόμιμους κατοίκους της.</p>



<p>Υπενθυμίζει ταυτόχρονα ότι η αμερικανική κυβέρνηση των ΗΠΑ επιβεβαίωσε την υποστήριξή της εγκρίνοντας τη δήλωση του Προέδρου του Συμβουλίου Ασφαλείας των Ηνωμένων Εθνών στις 9 Οκτωβρίου 2020, ζητώντας την «αντιστροφή» των ενεργειών της Τουρκίας σε σχέση με τα Βαρώσια.</p>



<p>«Ωστόσο, σημειώνει, η Τουρκία δεν έχει αντιστρέψει τις ενέργειές της σχετικά με τη Βαρώσια. Επομένως, μια απλή ρητορική ή κριτική προς την Τουρκία, πλέον δεν επαρκεί. Απαιτείται η άμεση ανάληψη ουσιαστικής δράσης».</p>



<p>Οι ομογενείς υπενθυμίζουν ότι το ψήφισμα 550 (1984) του Συμβουλίου Ασφαλείας των Ηνωμένων Εθνών αναφέρει ρητά ότι μια προσπάθεια αλλαγής του καθεστώτος των Βαρωσίων απαιτεί τη μεταφορά της περιοχής στη διοίκηση των Ηνωμένων Εθνών.</p>



<p>«Προς τούτο, καλούμε την κυβέρνησή σας να ζητήσει από τα Ηνωμένα Έθνη να επιβάλουν την απόφαση 550 του Συμβουλίου Ασφαλείας των Ηνωμένων Εθνών, βάση της οποίας τα Βαρώσια θα ήταν υπό τον έλεγχο του ΟΗΕ», επισημαίνουν οι ομογενείς στον πρόεδρο Μπάιντεν.</p>



<p>Στη συνέχεια αναφέρονται στα δημοσιεύματα του Τύπου, βάση των οποίων ο Πρόεδρος Ερντογάν θα επισκεφθεί τα Βαρώσια στις 20 Ιουλίου και υποτίθεται ότι θα προβεί σε περαιτέρω ανακοινώσεις σχετικά με το καθεστώς τους.</p>



<p>«Είναι ουσιώδες για την κυβέρνηση των Ηνωμένων Πολιτειών και τη διεθνή κοινότητα να κινηθούν προληπτικά και να αποτρέψουν τυχόν περαιτέρω παράνομες ενέργειες του τουρκικού επεκτατισμού σε βάρος της Κύπρου. Μια αποτυχία δράσης μόνο θα ενθαρρύνει τον Πρόεδρο Ερντογάν στην επιδίωξή του για μια λύση «δύο κρατών» στην Κύπρο, η οποία θα ήταν καταστροφή για τον λαό της Κύπρου και δεν θα ήταν προς το συμφέρον των Ηνωμένων Πολιτειών. Θα αποτελούσε κατάφωρη παραβίαση του κράτους δικαίου και των θεμελιωδών αρχών των Ηνωμένων Πολιτειών και της διεθνούς κοινότητας», αναφέρει η επιστολή των δέκα ελληνοαμερικανικών οργανώσεων.</p>



<p>Σημειώνει παράλληλα ότι εν πολλοίς, οι προσπάθειες του Προέδρου Ερντογάν να αλλάξει το καθεστώς των Βαρωσίων προωθώντας μια λύση «δύο κρατών», αποτελεί τρομερή απειλή για την κυριαρχία της Κύπρου, όπως η εισβολή της Τουρκίας στην Κύπρο το 1974.</p>



<p>«Όταν η Τουρκία εισέβαλε στην Κύπρο το 1974, ο υπουργός Εξωτερικών Χένρι Κίσινγκερ αρνήθηκε να αναλάβει δραστηριότητες που θα μπορούσαν ενδεχομένως να διορθώσουν την κρίση, λόγω μιας επιθυμίας να κατευνάσει την Τουρκία. Το Κογκρέσο, με την υποστήριξη Γερουσιαστών όπως εσείς, επέβαλε εμπάργκο όπλων στην Τουρκία τον Φεβρουάριο του 1975, παρά τις αντιρρήσεις του κ. Κίσινγκερ. Η αμερικανική κυβέρνηση δεν πρέπει να εμπλακεί στην ίδια εσφαλμένη διπλωματική πρακτική όσον αφορά την Κύπρο, όπως και το 1974».</p>



<p>Υπενθυμίζουν παράλληλα στον πρόεδρο Μπάιντεν, όσα έγραφε ως γερουσιαστής, στις 27 Ιανουαρίου 1989, σε επιστολή του προς τον αείμνηστο Δρα Ντιν Λόμις, τότε πρόεδρο του ΑΗΙ, δηλώνοντας πως «… πρέπει να προτρέψουμε τη νέα κυβέρνηση Τζορτζ Μπους] να καταστήσει την Κύπρο υψηλότερη προτεραιότητα πολιτικής στην αμερικανική εξωτερική πολιτική… Δεν μπορούμε να παραβλέψουμε το γεγονός ότι έχουν καταπατηθεί τα δικαιώματα των Ελληνοκυπρίων, και πρέπει να διασφαλίσουμε ότι οι αξιώσεις τους για πατρογονική γη και περιουσία που κατασχέθηκαν κατά την εισβολή του 1974 δεν θα παραβλεφθούν. Τέλος, πρέπει να στείλουμε ένα μήνυμα στην Τουρκία ότι έως ότου απομακρύνει τον τελευταίο στρατιώτη της από την Κύπρο, δεν θα αναγνωριστεί ποτέ ως πλήρες μέλος της διεθνούς κοινότητας.&#8221;</p>



<p>Τέλος, υπενθυμίζοντας στον αμερικανό πρόεδρο πως εδώ και δεκαετίες είναι ένθερμος υποστηρικτής μιας ενιαίας, ελεύθερης και ειρηνικής Κύπρου, υπογραμμίζουν ότι ως πρόεδρος των Ηνωμένων Πολιτειών, είναι σε μοναδική θέση να καταστήσει την Κύπρο υψηλότερη προτεραιότητα πολιτικής στην αμερικανική εξωτερική πολιτική, όπως είχε προηγουμένως δηλώσει.</p>



<p>July 8, 2021</p>



<p>President Joseph R. Biden 1600 Pennsylvania Ave NW Washington, DC 20500</p>



<p>Dear President Biden:</p>



<p>As we approach the 47th anniversary of Turkey’s illegal invasion of the Republic of Cyprus, the undersigned ten nationwide Greek American and Cypriot American Organizations write to convey grave concern regarding the new and renewed existential threats currently facing Cyprus coming from Turkish President Recep Tayyip Erdogan.</p>



<p>On October 6, 2020, Turkey re-opened the beach in Varosha, the fenced-in area of the territory of the Republic of Cyprus which Turkey has occupied since it unlawfully invaded the Republic of Cyprus in 1974. This action violates United Nations resolutions and international treaties to which the U.S. and Turkey are signatories. In particular, Turkey is in direct violation of UN Security Council resolutions 550 (1984) and 789 (1992) that address the transfer of this area to the United Nations and the 1979 High Level Agreement between the Greek Cypriot and the Turkish Cypriot communities that stated that priority should be given to the resettlement of Famagusta, of which Varosha is a subdivision, under UN auspices. During the past year, President Erdogan and Turkish Cypriot leader Ersin Tatar have spoken openly about their support of a “two-state” solution regarding Cyprus&#8211;the permanent partition of the island. As such, President Erdogan’s attempt to change Varosha’s status demonstrates a lack of interest in resuming serious settlement talks in favor of pursuing tangible steps to advance a “two-state” solution regarding Cyprus, which contravenes the positions of the United Nations and the U.S. government.</p>



<p>In addition, Turkey’s actions violate a European Parliament Written Declaration in 2012, which called on the government of Turkey to act according to UN Security Council Resolutions and previous European Parliament Legislative Committee reports and return the Famagusta sealed-off section to its lawful inhabitants.</p>



<p>Moreover, the U.S. government has previously reaffirmed its support by endorsing the Statement by the President of the United Nations Security Council on October 9, 2020, calling for “the reversal” of Turkey’s actions vis-a-vis Varosha. However, Turkey has not reversed its actions regarding Varosha. Therefore, mere rhetoric or criticism of Turkey no longer suffices. Substantive action needs to be taken immediately. UN Security Council resolution 550 (1984) explicitly states that an effort to change the status of Varosha necessitates the transfer of the area to the administration of the United Nations. To that effect, we urge your Administration to call upon the United Nations to enforce UN Security Council resolution 550, in which Varosha would be under the U.N. control.</p>



<p>According to press reports, President Erdogan will visit Varosha this July 20 and purportedly make further announcements about its status. It is essential for the United States government and the international community to be proactive and head off any further illegal actions of Turkish expansionism against Cyprus. A failure to act will only embolden President Erdogan in his pursuit of a “two-state” solution regarding Cyprus, which would be a disaster for the people of Cyprus and would not be in the United States’ best interests. It would constitute an egregious violation of the rule of law and fundamental principles of the United States and the international community.</p>



<p>In many ways, President Erdogan’s efforts to change the status of Varosha in furtherance of a “two-state” solution poses as dire a threat to Cyprus’ sovereignty as Turkey’s invasion of Cyprus in 1974. When Turkey invaded Cyprus in 1974, Secretary Henry Kissinger refused to take actions that potentially could have remedied the crisis due to a desire to appease Turkey. The Congress, with the support of Senators such as yourself, imposed an arms embargo on Turkey in February 1975 over the objections of Secretary Kissinger. The U.S. government must not engage in the same diplomatic malpractice regarding Cyprus as it did in 1974.</p>



<p>On January 27, 1989, as a United States Senator, you wrote a letter to a Greek American leader from Delaware, Dr. Dean Lomis, then-Chairman of the American Hellenic Institute (AHI), stating: “… we must urge the new Administration [President George H.W. Bush] to make Cyprus a higher policy priority in American foreign policy … We cannot lose sight of the fact that the rights of Greek Cypriots have been trampled upon, and we must ensure that their claims to ancestral land and property seized during the 1974 invasion are not compromised. Finally, we must send a signal to Turkey that until it has removed every last soldier from Cyprus, it will never be recognized as a full member of the international community.”</p>



<p>For decades, you have been a staunch advocate for a Cyprus whole, free, and at peace. As President of the United States, you are in a unique position to make Cyprus a higher policy priority in American foreign policy, as you have previously stated. Therefore, we urge you to warn President Erdogan against further aggression toward Cyprus and to send a clear message that Turkey will face punitive and dire consequences if further actions toward the Republic of Cyprus are pursued that threaten its sovereignty and causes instability. In addition, we</p>



<p>respectfully request that you direct the U.S. government to demand that the United Nations assert its jurisdiction over Varosha.</p>



<p>Respectfully submitted,</p>



<p>George Horiates Supreme President American Hellenic Educational Progressive Association (AHEPA)</p>



<p>Nick Larigakis President American Hellenic Institute (AHI)</p>



<p>Philip Christopher President International Coordinating Committee &#8211; Justice for Cyprus (PSEKA)</p>



<p>Kyriacos Papastylianou President Federation of Cypriot-American Organizations (FCAO)</p>



<p>Endy Zemenides Executive Director Hellenic American Leadership Council (HALC)</p>



<p>Maria Pappas President Cyprus-U.S. Chamber of Commerce</p>



<p>Dr. James F. Dimitriou President &amp; Chairman of the Board of Directors American Hellenic Council of California</p>



<p>Michael Alexandrou</p>



<p>Michael Alexandrou President PanHellenic Federation of Florida</p>



<p>Bill Mataragas President Hellenic American National Council (HANC)</p>



<p>Varnavas Zagaris</p>



<p>Varnavas Zagaris President PanCyprian Association of Florida</p>
</div>


<!-- start:article footer -->
<footer>
    
    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.greeknewsonline.com%2Fellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title" href="https://twitter.com/intent/tweet?text=%CE%95%CE%BB%CE%BB%CE%B7%CE%BD%CE%BF%CE%B1%CE%BC%CE%B5%CF%81%CE%B9%CE%BA%CE%B1%CE%BD%CE%BF%CE%AF+%CE%B7%CE%B3%CE%AD%CF%84%CE%B5%CF%82+%CE%B8%CF%85%CE%BC%CE%AF%CE%B6%CE%BF%CF%85%CE%BD+%CF%83%CF%84%CE%BF%CE%BD+%CE%9C%CF%80%CE%AC%CE%B9%CE%BD%CF%84%CE%B5%CE%BD+%CF%80%CE%B1%CE%BB%CE%B1%CE%B9%CE%AD%CF%82+%CE%B4%CE%B9%CE%B1%CE%BA%CE%B7%CF%81%CF%8D%CE%BE%CE%B5%CE%B9%CF%82+%CF%84%CE%BF%CF%85+%CE%B3%CE%B9%CE%B1+%CF%84%CE%B7%CE%BD+%CE%9A%CF%8D%CF%80%CF%81%CE%BF+%CE%BA%CE%B1%CE%B9+%CF%84%CE%BF%CF%85+%CE%B6%CE%B7%CF%84%CE%BF%CF%8D%CE%BD+%CE%BD%CE%B1+%CF%83%CF%84%CE%B1%CE%BC%CE%B1%CF%84%CE%AE%CF%83%CE%B5%CE%B9+%CF%84%CE%B1+%CF%83%CF%87%CE%AD%CE%B4%CE%B9%CE%B1+%CF%84%CE%BF%CF%85+%CE%95%CF%81%CE%BD%CF%84%CE%BF%CE%B3%CE%AC%CE%BD+%CF%83%CF%84%CE%B1+%CE%92%CE%B1%CF%81%CF%8E%CF%83%CE%B9%CE%B1&amp;url=https%3A%2F%2Fwww.greeknewsonline.com%2Fellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-linkedin btn-icon-title" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.greeknewsonline.com%2Fellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia%2F&amp;title=%CE%95%CE%BB%CE%BB%CE%B7%CE%BD%CE%BF%CE%B1%CE%BC%CE%B5%CF%81%CE%B9%CE%BA%CE%B1%CE%BD%CE%BF%CE%AF+%CE%B7%CE%B3%CE%AD%CF%84%CE%B5%CF%82+%CE%B8%CF%85%CE%BC%CE%AF%CE%B6%CE%BF%CF%85%CE%BD+%CF%83%CF%84%CE%BF%CE%BD+%CE%9C%CF%80%CE%AC%CE%B9%CE%BD%CF%84%CE%B5%CE%BD+%CF%80%CE%B1%CE%BB%CE%B1%CE%B9%CE%AD%CF%82+%CE%B4%CE%B9%CE%B1%CE%BA%CE%B7%CF%81%CF%8D%CE%BE%CE%B5%CE%B9%CF%82+%CF%84%CE%BF%CF%85+%CE%B3%CE%B9%CE%B1+%CF%84%CE%B7%CE%BD+%CE%9A%CF%8D%CF%80%CF%81%CE%BF+%CE%BA%CE%B1%CE%B9+%CF%84%CE%BF%CF%85+%CE%B6%CE%B7%CF%84%CE%BF%CF%8D%CE%BD+%CE%BD%CE%B1+%CF%83%CF%84%CE%B1%CE%BC%CE%B1%CF%84%CE%AE%CF%83%CE%B5%CE%B9+%CF%84%CE%B1+%CF%83%CF%87%CE%AD%CE%B4%CE%B9%CE%B1+%CF%84%CE%BF%CF%85+%CE%95%CF%81%CE%BD%CF%84%CE%BF%CE%B3%CE%AC%CE%BD+%CF%83%CF%84%CE%B1+%CE%92%CE%B1%CF%81%CF%8E%CF%83%CE%B9%CE%B1" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span>LinkedIn</span></a>    
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=https://www.greeknewsonline.com/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/&amp;media=https://www.greeknewsonline.com/wp-content/uploads/2021/06/erdogan-biden1-770x470.jpg"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>    
    </div>
    
        <aside class="post-navigation clearfix">
        <div class="row">
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="https://www.greeknewsonline.com/ouden-neotero-sto-kypriako-meta-tis-synantiseis-ton-igeton-me-gkouteres-kai-tis-epafes-lout/" title="Ουδέν νεώτερο στο κυπριακό μετά τις συναντήσεις των ηγετών με Γκουτέρες και τις επαφές Λουτ">Ουδέν νεώτερο στο κυπριακό μετά τις συναντήσεις των ηγετών με Γκουτέρες και τις επαφές Λουτ</a>
            </div>
            </div>
    </aside>
        
        
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->
            
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">
    
    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>
    
<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-21" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="https://www.greeknewsonline.com/ouden-neotero-sto-kypriako-meta-tis-synantiseis-ton-igeton-me-gkouteres-kai-tis-epafes-lout/"><img itemprop="image" src="https://www.greeknewsonline.com/wp-content/uploads/2021/06/guterres-anastasiades062521-265x160.jpg" width="265" height="160" alt="Ουδέν νεώτερο στο κυπριακό μετά τις συναντήσεις των ηγετών με Γκουτέρες και τις επαφές Λουτ" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">June 25th, 2021</span>                    
                            <h3 itemprop="name"><a itemprop="url" href="https://www.greeknewsonline.com/ouden-neotero-sto-kypriako-meta-tis-synantiseis-ton-igeton-me-gkouteres-kai-tis-epafes-lout/">Ουδέν νεώτερο στο κυπριακό μετά τις συναντήσεις των ηγετών με Γκουτέρες και τις επαφές Λουτ</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-19" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="https://www.greeknewsonline.com/ekdilosi-ellinoamerikanon-gia-ti-voulefti-karolin-maloni/"><img itemprop="image" src="https://www.greeknewsonline.com/wp-content/uploads/2021/06/malloney1-265x160.jpg" width="265" height="160" alt="Εκδήλωση Ελληνοαμερικανών για τη βουλευτή Κάρολιν Μαλόνι" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">June 22nd, 2021</span>                    
                            <h3 itemprop="name"><a itemprop="url" href="https://www.greeknewsonline.com/ekdilosi-ellinoamerikanon-gia-ti-voulefti-karolin-maloni/">Εκδήλωση Ελληνοαμερικανών για τη βουλευτή Κάρολιν Μαλόνι</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-15" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="https://www.greeknewsonline.com/me-synoptikes-diadikasies-i-epitropi-exoterikon-scheseon-tis-gerousias-enekrine-to-nomoschedio-gia-tin-amyntiki-synergasia-ipa-elladas/"><img itemprop="image" src="https://www.greeknewsonline.com/wp-content/uploads/2021/01/menendez-blinken-confirmation-265x160.jpg" width="265" height="160" alt="Με συνοπτικές διαδικασίες η επιτροπή Εξωτερικών Σχέσεων της Γερουσίας ενέκρινε το νομοσχέδιο για την αμυντική συνεργασία ΗΠΑ-Ελλάδας" class="img-responsive" /></a>
                                
                            </div>
                            <span class="published" itemprop="dateCreated">June 22nd, 2021</span>                    
                            <h3 itemprop="name"><a itemprop="url" href="https://www.greeknewsonline.com/me-synoptikes-diadikasies-i-epitropi-exoterikon-scheseon-tis-gerousias-enekrine-to-nomoschedio-gia-tin-amyntiki-synergasia-ipa-elladas/">Με συνοπτικές διαδικασίες η επιτροπή Εξωτερικών Σχέσεων της Γερουσίας ενέκρινε το νομοσχέδιο για την αμυντική συνεργασία ΗΠΑ-Ελλάδας</a></h3>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->    
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ellinoamerikanoi-igetes-thymizoun-ston-bainten-palaies-diakiryxeis-tou-gia-tin-kypro-kai-tou-zitoun-na-stamatisei-ta-schedia-tou-erntogan-sta-varosia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.greeknewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row bottom-margin">
		<div class="col-md-12">
			<textarea class="form-control needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		</div>
	</div><div class="row bottom-margin">
					<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="author" name="author" placeholder="Name:" type="text" value="" size="30" aria-required='true' /></span>	</div>
	<div class="col-sm-4">
						<span class="comment-req-wrap needsclick"><input class="form-control" id="email" name="email" placeholder="Email:" type="text" value="" size="30" aria-required='true' /></span>	</div>
	<div class="col-sm-4">
						<input class="form-control" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />	</div>
				</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='89662' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4c8bc573c" /></p><input type="hidden" id="ak_js" name="ak_js" value="38"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		
</section>
<!-- end:article-comments-form -->       





        </div>
        <!-- end:main -->
        
        
        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
	<aside id="search-3" class="widget widget_search clearfix"><form id="search-form" role="search" method="get" action="https://www.greeknewsonline.com/">
    <input type="text" name="s" placeholder="Search Greek News" value="" />
    <button><span class="glyphicon glyphicon-search"></span></button>
</form></aside><aside id="enews-ext-2" class="widget enews-widget clearfix"><div class="enews"><header><h2>Email Newsletter</h2><span class="borderline"></span></header><p>Sign up to receive breaking news as well as receive other site updates!</p>
			<form
					id="subscribe-enews-ext-2"
					action="https://feedburner.google.com/fb/a/mailverify"
					method="post"
					name="enews-ext-2"
									target="popupwindow"
					onsubmit="window.open( 'https://feedburner.google.com/fb/a/mailverify?uri=greeknewsonline/Jhrp', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
									xmlns="http://www.w3.org/1999/html">
				<input type="text" value="" id="subbox" aria-label="E-Mail Address" placeholder="E-Mail Address" name="email"
																	 />
				<input type="hidden" name="uri" value="greeknewsonline/Jhrp" />
				<input type="hidden" name="loc" value="en_US" />
				<input type="submit" value="Go" id="subbutton" />

							</form>
		</div></aside><aside id="adrotate_widgets-132" class="widget adrotate_widgets clearfix"><header><h2>Read Greek News in PDF Format</h2><span class="borderline"></span></header><div class="a-single a-178"><center>
<a href="https://www.greeknewsonline.com/wp-content/uploads/2021/05/GN-05-24-2021_View_3.pdf"><img src="https://www.greeknewsonline.com/wp-content/uploads/2021/05/gn_cover_210524.jpg" /></a>
</center></div></aside><aside id="adrotate_widgets-142" class="widget adrotate_widgets clearfix"><div class="a-single a-196"><center>
<a href="https://www.visitgreece.gr/"><img src="https://www.greeknewsonline.com/wp-content/uploads/2021/05/543x769_loosenup.jpg" /></a>
</center></div></aside><aside id="wonderplugin_videoembed_widget-2" class="widget widget_wonderplugin_videoembed_widget clearfix"><div class="wonderplugin-video" style="width:480px;height:270px;position:relative;display:block;background-color:#000;overflow:hidden;max-width:100%;margin:0 auto;" data-aspectratio="1.7777777777778" data-embedtype="widget"><iframe class="wpve-iframe" width="100%" height="100%" src="https://www.youtube.com/embed/xPd9OcehDGM" frameborder="0" allowfullscreen></iframe></div></aside><aside id="adrotate_widgets-143" class="widget adrotate_widgets clearfix"><div class="a-single a-193"><a href="https://www.greeknewsonline.com/tessera-chronia-choris-ti-mairi-germanou-zoupanioti/"><img src="https://www.greeknewsonline.com/wp-content/uploads/2016/03/maria.jpg" /></a></div></aside><aside id="adrotate_widgets-135" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-134" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-57" class="widget adrotate_widgets clearfix"><div class="a-single a-79"><center>
<img src="https://www.greeknewsonline.com/wp-content/uploads/2016/03/subscriptions.png" />
</center></div></aside><aside id="rss-4" class="widget widget_rss clearfix"><header><h2><a class="rsswidget" href="http://news.google.com/news?hl=en&#038;gl=us&#038;q=greece&#038;um=1&#038;ie=UTF-8&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.greeknewsonline.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/search?hl=en-US&#038;gl=US&#038;q=greece&#038;um=1&#038;ie=UTF-8&#038;ceid=US:en">Google News</a></h2><span class="borderline"></span></header><ul><li><a class='rsswidget' href='https://www.usnews.com/news/offbeat/articles/2021-07-08/glue-gaffe-2-men-freed-in-greece-after-drug-bust-mix-up'>Glue Gaffe: 2 Men Freed in Greece After Drug Bust Mix-Up | Offbeat News | US News - U.S. News &amp; World Report</a></li><li><a class='rsswidget' href='https://13wham.com/news/local/greece-town-library-opens-new-childrens-library-center'>Greece Town Library opens new Children&#039;s Library Center - 13WHAM-TV</a></li><li><a class='rsswidget' href='https://www.wcti12.com/news/offbeat/video-photographers-amazing-birds-eye-images-around-greece'>Video: Photographer&#039;s amazing bird&#039;s-eye images around Greece - WCTI12.com</a></li><li><a class='rsswidget' href='https://greekreporter.com/2021/07/08/coronavirus-cases-surpass-2000-in-greece-on-thursday/'>Coronavirus Cases Surpass 2,000 in Greece on Thursday - Greek Reporter</a></li><li><a class='rsswidget' href='https://greekcitytimes.com/2021/07/08/quarantine-tossed-out-for-fully-vaccinated-britons-greece-from-july-19/'>Quarantine tossed out for fully vaccinated Britons returning from Greece from July 19 - Greek City Times - Greek City Times</a></li><li><a class='rsswidget' href='https://www.thenationalherald.com/greece_politics/arthro/new_democracy_still_galloping_away_from_syriza_in_survey-2846138/'>New Democracy Still Galloping Away from SYRIZA in Survey - The National Herald</a></li><li><a class='rsswidget' href='https://www.thenationalherald.com/archive_general_news_greece/arthro/lights_camera_action_greece_movie_hot_spot_for_shooting-2846136/'>Lights! Camera! Action! Greece Movie Hot Spot for Shooting - The National Herald</a></li><li><a class='rsswidget' href='https://kfgo.com/2021/07/08/greece-to-announce-mandatory-vaccinations-for-some-groups-next-week/'>Greece to announce mandatory vaccinations for some groups next week - KFGO News</a></li><li><a class='rsswidget' href='https://www.infomigrants.net/en/post/33475/greece-amnesty-launches-petition-against-pushbacks'>Greece: Amnesty launches petition against pushbacks - InfoMigrants</a></li><li><a class='rsswidget' href='https://www.thenationalherald.com/archive_general_news_greece/arthro/greece_extends_covid_19_notam_for_air_travel_until_july_15-2846101/'>Greece Extends COVID-19 Notam for Air Travel Until July 15 - The National Herald</a></li></ul></aside><aside id="adrotate_widgets-144" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=007271603395531644693:nifioohqwwu"></script>
<div class="gcse-search"></div></div></aside>    </div>
</div>
<!-- end:sidebar -->        
        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->

            
            <!-- section:page footer -->
            <section id="page-footer">
                
                <!-- start:container -->
                <div class="container">
                    
                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-pages-1" class="nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17434"><a href="http://www.greeknewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17435"><a href="https://www.greeknewsonline.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17436"><a href="https://www.greeknewsonline.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17437"><a href="https://www.greeknewsonline.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17438"><a href="https://www.greeknewsonline.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17453"><a href="https://www.greeknewsonline.com/video-gallery/">Video Gallery</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                       
                    </nav>
                    <!-- end:foot-menu -->
                    
                                        
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            Copyright © <a href="#">Greek News</a> 2003 - 2021. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->
                    
                                        
                </div>
                <!-- end:container -->
                
            </section>
            <!-- end:page footer -->
            
        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=5597272;
			var sc_security="db370ef8";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/5597272/0/db370ef8/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.greeknewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.greeknewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.3.2' id='miptheme-social-stats-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.3.2' id='miptheme-bootstrap-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.3.2' id='miptheme-external-js'></script>
<script type='text/javascript' id='miptheme-functions-js-extra'>
/* <![CDATA[ */
var mipajaxpaging = {"ajaxurl":"https:\/\/www.greeknewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.3.2' id='miptheme-functions-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-includes/js/wp-embed.min.js?ver=79ee8548d3d025b3069def96425463fc' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.greeknewsonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.greeknewsonline.com/wp-includes/js/comment-reply.min.js?ver=79ee8548d3d025b3069def96425463fc' id='comment-reply-js'></script>
<script></script>    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->   
</body>
</html>